Fehlende Vorschau bei PDF-Dokumenten in Verbindung mit WIN8.1 und Adobe Acrobat Reader

Fehlerbeschreibung

Auf Systemen mit Windows 8.1 wurde beim Einsatz des Adobe Acrobat Reader XI festgestellt, dass ein Fehler bei der Darstellung von PDF-Dokumenten auftritt.

Betroffen sind bisher folgende Systeme:

Windows 8.1 x64 mit Adobe Acrobat Reader XI (11.0.0.4)

Ob auch andere Konstellationen von Windows 8 bzw. Windows 8.1 sowie älteren Versionen des Adobe Acrobat Reader betroffen sind, entzieht sich aktuell unserer Kenntnis.

Folgendes Verhalten wurde beobachtet:

Bei PDF-Dokumenten im Dokumentenmodul von AMTANGEE bleibt das Vorschaufenster leer. Beim Öffnen des Dokuments mit dem internen Viewer wird ebenfalls lediglich ein leeres Fenster angezeigt.

Beim Versuch das PDF-Dokument per Doppelklick zu öffnen wird zwar ein Prozess des Adobe Acrobat Reader erzeugt, ohne das sich jedoch ein entsprechendes Fenster mit dem Dokument öffnen würde. Der Prozess ist lediglich im Taskmanager zu sehen.

Ursache

Adobe wurde unsererseits über den Fehler informiert hat bisher aber noch keine Stellungnahme bzw. Abhilfe diesbezüglich veröffentlicht.

Lösung

Bis zu einem Update des Acrobat Readers seitens Adobe empfehlen wir folgenden Workaround.

Bitte installieren Sie zusätzlich zum Adobe Acrobat Reader XI einen alternativen PDF-Betrachter.

Von AMTANGEE wurde z.B. der Foxit Reader erfolgreich getestet. Diesen können Sie unter folgender Adresse herunterladen: http://www.foxitsoftware.com/Secure_PDF_Reader/

Beachten Sie bitte das die Vorschau bei Window 8 Systemen nur funktioniert, solange beide Reader installiert sind.

Verwandte Artikel